Home   ·   Index   ·   Search

Cheat sheet SDLX


Cheat sheet for SDLX

File extensions
File for translation .itd
TM .mdb
Termbase .tdb

Colours
Confirmed translation BLUE
100% match GOLD
Fuzzy match GREEN No match GREY
Auto-propagate ORANGE

Description Menu Shortcut
Open application Start SDLX from the Start Menu. If it doesn't display the different features, right-click the SDLX icon in System Tray and select the feature you require (Edit for translation).
Close application File > Exit N/A
Open file Double-click .itd / SDL Edit > File > Open In SDL Edit: CTRL + O
Save file File > Save CTRL + S
Close file File > Exit (closes SDL Edit)
View analysis View > Statistics N/A
Set SDL Edit settings Tools > Options N/A
Open TM Translation Memory > Open CTRL + ALT + O
Create new TM Translation Memory > New CTRL + ALT + N
Open segment Click on first target segment
View TM match Translation Memory > Lookup F8
Get TM match ALT + 1
(for first match, ALT + 2 for second match etc.)
Commit segments to TM Translation Memory > Update
(NB: TM does not get updated automatically)
CTRL + SHIFT + U
Use concordance Translation Memory > Concordance Search F7
(target concordance SHIFT + F7)
Activate Format Paint Format paint > Format Paint Mode CTRL + F9
Go to next required Format Paint Format paint > Next Required Format paint F9
(with Format Paint Mode activated)
Go to next Format Paint Format paint > Next Format paint ALT + F9
(with Format Paint Mode activated)
Go to previous Format Paint Format paint > Previous Format paint SHIFT + ALT + F9
(with Format Paint Mode activated)
Copy source formatting Format paint > Copy Source Formatting F4
Copy source formatting and text Format paint > Copy Source Formatting and Text CTRL + F4
Clear target formatting Format paint > Remove All Target Formatting CTRL + SHIFT + F5
Unlock segment Right-click > Lock > Unlock selection CTRL + K
Expand segment Edit > Join Segments CTRL + J
Shink segment Edit > Split Segment CTRL + ENTER
Filter segments File > Preview Translation CTRL + T
Connect glossary Termbase > Open N/A
Look up term in glossary Termbase > Lookup CTRL + F
Print File > Print CTRL + P
Spellcheck Tools > Check spelling
QA Check Tools > QA Check