Home   ·   Index   ·   Search

Cheat Sheet Studio 2017


Cheat sheet for SDL Trados Studio 2017

File extensions
Translation package .sdlppx
Translation project .sdlproj
Return package .sdlrpx
Translation file .xliff
TM .sdltm


You can find all available keyboard shortcuts in File > Options > Keyboard shortcuts.


Description Menu Shortcut
Open project File > Open > Open project CTRL + O
Open package File > Open > Open package
Remove project Projects view > right-click > Remove from list CTRL + ALT + F4
View analysis Projects view > bottom window > Analysis Statistics
Open file Files view > select file > right-click > Open for Translation/Review/Sign-Off
Save file File > Save CTRL + S
Save all files File > Save All CTRL + SHIFT + S
Close file File > Close CTRL + F4
Close all files File > Close All CTRL + SHIFT + F4
Open segment Click on first target segment
Commit segment to TM and move to next segment Home ribbon > Segment Actions > Confirm > Confirm and Move to Next Segment CTRL + ALT + ENTER
Commit segment to TM and move to next unconfirmed segment Home ribbon > Segment Actions > Confirm CTRL + ENTER
Move to next unconfirmed segment without confirming Home ribbon > Navigation > Move to Next Segment CTRL + DOWN
Move to previous unconfirmed segment without confirming Home ribbon > Navigation > Move to Previous Segment CTRL + UP
Copy Source to Target Home ribbon > Segment Actions > Copy Source to Target CTRL + INS
Clear target segment Home ribbon > Segment Actions > Clear Target Segment ALT + DEL
Browse TM matches ALT + PgUp/PgDn
Select current TM match CTRL + T
Source concordance Concordance Search window in translation editor F3
Target concordance Concordance Search window in translation editor CTRL + SHIFT + F3
Insert placeable CTRL + , [read: CTRL and comma]
Expand segment Select segment numbers > right-click > Merge Segments Select segment numbers (use SHIFT to select multiple) > CTRL + ALT + S
Shrink segment Click in target > right-click > Split segment ALT + SHIFT + T
Filter segments Review ribbon > Display Filter > (various presets with the Filter Icon)
Change segment status Select segment numbers (use SHIFT to select multiple) > right-click > Change segment status
Activate termbase term recognition View ribbon > Information > Term recognition
Activate termbase search View ribbon > Information > Termbase Search
Insert selected termbase match Button in the Termbase Search/Term recognition window CTRL + SHIFT + L
Insert formatting marks shortcuts (en/em dash, hyphens) Home ribbon> QuickInsert
Add comment RightClick > Add Comment or Review ribbon > Comments > Add Comment CTRL + SHIFT + N
Go to next comment Review ribbon > Comments > Next CTRL + M
View Comments View ribbon > Information > Comments
Print File > Print & View > Print Preview CTRL + P
Spellcheck one file Review ribbon > Quality Assurance > Check Spelling F7
QA check current file Review ribbon > Quality Assurance > Verify F8
QA check all files Projects view > right-click project > Batch Tasks > Verify Files
Editor/ QA Checker settings File > Options
Display tags (no tags, partial, full) View ribbon > Options
Display formatting tags (toggle on/off) View ribbon > Options CTRL + SHIFT + H